加入收藏 设为首页 联系站长

您的位置: >首页 -> GPS导航专区 -> GPS硬件

多普达818不能和某些GPS蓝牙模块配对的解决方法

[ 录入者:pub | 时间:2008-07-02 10:19:11 | 作者: | 来源:原创 | 浏览:7619次 ]

本文为原创文章,如果您需要转载请注明出处,多谢合作!

    多普达818是一款比较老的机型了,其经典的外形和强大的处理能力让许多朋友不舍得换掉,有些朋友想到配一个GPS蓝牙模块,为818增加GPS功能。但是,麻烦就来了,买来的蓝牙GPS模块和818怎么也配对不成功,主要表现在输入配对密码后系统长时间没反应,然后就出现不能连接的提示。分析其原因就是,818这类比较老的PPC手机采用的是2003se的操作系统,2003se的蓝牙软件相对比较旧了,兼容性不好,而且官方及广大DIY爱好者也一直没有发布WM5、WM6这些升级ROM。所以解决问题的关键就是要升级一下内置的蓝牙软件。

    经过一番寻找和试用,终于在网上找到这么一款适用于818和828+的蓝牙补丁。它不仅解决了蓝牙兼容性的问题,还加入了蓝牙立体声耳机的支持,增加了许多功能,具体看下面图片吧。

   

   

   

   

最关键的该软件的下载链接:

1、这个可能需要先注册后才能下载:http://forum.xda-developers.com/showthread.php?t=249219

2、这个不需要注册,打开链接后需要等待15秒钟倒计时,然后下载链接就出现了:http://www.live-share.com/files/190849/BCHS_FOR_POCKET_PC_OZONE.ARMV4.CAB.html

提示:818/828+以外机型可能出现安装后重启无声音的现象,重新安装一遍,然后重启既可解决。

相关文章:蓝牙GPS模块与PPC手机连接示范

        手机如何增加GPS功能

本文为原创文章,如果您需要转载请注明出处,多谢合作!

 

[上一篇]三星i550到底支持不支持GPS导航 [下一篇]户外手持机Garmin60CSX介绍